[ASPL Fact devel] Re: [Gestion_libre]Aplicacióndefacturación

Rodrigo Moya rodrigo at gnome-db.org
Tue Jan 28 15:55:40 CET 2003


On Tue, 2003-01-28 at 12:55, David Marín Carreño wrote:
> El mar, 28-01-2003 a las 09:28, Jesús Martínez escribió:
> > Buenos días:
> > 
> > No estoy muy seguro, pero ahí va mi "idea". Puede ser por problemas con
> > las herramientas para la autoconfiguración de los proyectos. A mí me pasa
> > "algo parecido", todo compila bien hasta que llegamos al cliente. En cuanto
> > lanzo autogen.sh me dice que no entiende unas "variables" que se han definido:
> > PACKAGE_xxxxx. Comentando esas líneas y definiendo la variable VERSION,
> > funciona.
> > 
> > Creo que utilizo un versión mas antigua que la que se usa en el proyecto.
> > Y por el primer error
> > >/usr/bin/m4: configure.in: No such file or directory
> > me da la sensación que el tuyo es "más" antiguo aún. Por lo que sé, las
> > ultimas versiones del automake buscan el fichero configure.ac. Pero que
> > un experto de verdad lo confirme ;).
> > 
> > ¿Podrías comentar que herramientas, y sus versiones, son las más adecuadas
> > para compilar? De esa forma todos tendremos el "mismo entorno de desarrollo".
> > 
> 
> La idea es que todo compile en Debian Woody (por lo menos). En nuestros
> equipos tenemos una mezcla extraña entre Woody, Sarge y Sid.
> 
> Acerca de las variables PACKAGE_*, provocan un par de warnings sin
> importancia que podemos obviar, ya que no repercuten nada en el
> resultado final.
> 
> En mi equipo tengo:
> 
> * autoconf 2.13

2.13? y te reconoce los configure.ac?

saludos





More information about the ASPL-Fact-devel mailing list